
<link rel="stylesheet" href="https://ipa.org.au/wp-content/themes/daily-observer-child/ipav2single.css?1621493360" type="text/css" media="screen" />
<script src="https://code.jquery.com/jquery-3.3.1.slim.min.js" integrity="sha384-q8i/X+965DzO0rT7abK41JStQIAqVgRVzpbzo5smXKp4YfRvH+8abtTE1Pi6jizo" crossorigin="anonymous"></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js" integrity="sha384-UO2eT0CpHqdSJQ6hJty5KVphtPhzWj9WO1clHTMGa3JDZwrnQq4sF86dIHNDz0W1" crossorigin="anonymous"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="google-site-verification" content="ipy7CmvutEUTAr5JkMlUZ0WHAVHH98yKGUbCm_snPes" />

<link rel="stylesheet" href="https://ipa.org.au/wp-content/themes/daily-observer-child/ipav2.css?1621408186" type="text/css" media="screen" />
<link rel="stylesheet" href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css" integrity="sha384-Vkoo8x4CGsO3+Hhxv8T/Q5PaXtkKtu6ug5TOeNV6gBiFeWPGFN9MuhOf23Q9Ifjh" crossorigin="anonymous">
<link rel="stylesheet" href="path/to/font-awesome/css/font-awesome.min.css">
<link rel="preconnect" href="https://fonts.gstatic.com">
<link href="https://fonts.googleapis.com/css2?family=Montserrat:wght@300;400;500;700&display=swap" rel="stylesheet">
<script src="https://kit.fontawesome.com/45a1be0f79.js" crossorigin="anonymous"></script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-NPFQ7MB');</script>

<meta name='robots' content='max-image-preview:large' />


<title>Mainstream Australians Reject Identity Politics In The Classroom</title>
<meta name="description" content="IPA - The Voice For Freedom - Mainstream Australians Reject Identity Politics In The Classroom - National Curriculum" />
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
<link rel="canonical" href="https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Mainstream Australians Reject Identity Politics In The Classroom" />
<meta property="og:description" content="Free market think tank the Institute of Public Affairs has warned that a radical new national curriculum proposed by Australian Curriculum, Assessment and Reporting Authority (ACARA) is not supported by mainstream Australians, after polling has revealed that Australians do not support radical ideologies that are infiltrating classrooms." />
<meta property="og:url" content="https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom" />
<meta property="og:site_name" content="IPA - The Voice For Freedom" />
<meta property="article:publisher" content="https://www.facebook.com/Inst.ofPublicAffairs" />
<meta property="article:published_time" content="2021-05-21T20:00:00+00:00" />
<meta property="article:modified_time" content="2021-05-24T02:18:15+00:00" />
<meta property="og:image" content="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?fit=2560%2C1703&#038;ssl=1" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1703" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Free market think tank the Institute of Public Affairs has warned that a radical new national curriculum proposed by Australian Curriculum, Assessment and Reporting Authority (ACARA) is not supported by mainstream Australians, after polling has revealed that Australians do not support radical ideologies that are infiltrating classrooms." />
<meta name="twitter:creator" content="@TheIPA" />
<meta name="twitter:site" content="@TheIPA" />
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://ipa.org.au/#organization","name":"Institute of Public Affairs","url":"https://ipa.org.au/","sameAs":["https://www.facebook.com/Inst.ofPublicAffairs","https://www.instagram.com/generationlibertyipa/","https://au.linkedin.com/company/the-institute-of-public-affairs","https://www.youtube.com/user/IPAaustralia","https://twitter.com/TheIPA"],"logo":{"@type":"ImageObject","@id":"https://ipa.org.au/#logo","inLanguage":"en-US","url":"https://i2.wp.com/ipa.org.au/wp-content/uploads/2019/02/ipa-logo-e1594271411771.png?fit=500%2C106&ssl=1","width":500,"height":106,"caption":"Institute of Public Affairs"},"image":{"@id":"https://ipa.org.au/#logo"}},{"@type":"WebSite","@id":"https://ipa.org.au/#website","url":"https://ipa.org.au/","name":"IPA - The Voice For Freedom","description":"","publisher":{"@id":"https://ipa.org.au/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://ipa.org.au/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom#primaryimage","inLanguage":"en-US","url":"https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?fit=2560%2C1703&ssl=1","width":2560,"height":1703},{"@type":"WebPage","@id":"https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom#webpage","url":"https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom","name":"Mainstream Australians Reject Identity Politics In The Classroom","isPartOf":{"@id":"https://ipa.org.au/#website"},"primaryImageOfPage":{"@id":"https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom#primaryimage"},"datePublished":"2021-05-21T20:00:00+00:00","dateModified":"2021-05-24T02:18:15+00:00","description":"IPA - The Voice For Freedom - Mainstream Australians Reject Identity Politics In The Classroom - National Curriculum","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom"]}]},{"@type":"Article","@id":"https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom#article","isPartOf":{"@id":"https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom#webpage"},"author":{"@id":"https://ipa.org.au/#/schema/person/73b19aef9f6988c740c77347527c5041"},"headline":"Mainstream Australians Reject Identity Politics In The Classroom","datePublished":"2021-05-21T20:00:00+00:00","dateModified":"2021-05-24T02:18:15+00:00","mainEntityOfPage":{"@id":"https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom#webpage"},"publisher":{"@id":"https://ipa.org.au/#organization"},"image":{"@id":"https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom#primaryimage"},"articleSection":"Australian Way of Life,IPA Today,Media Releases,National Curriculum,PUBLICATIONS,Read,Research","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://ipa.org.au/#/schema/person/73b19aef9f6988c740c77347527c5041","name":"Bella d'Abrera","image":{"@type":"ImageObject","@id":"https://ipa.org.au/#personlogo","inLanguage":"en-US","url":"https://ipa.org.au/wp-content/uploads/avatars/47/4926dfa2c196c214a64cda17944e1498-bpfull.jpg","caption":"Bella d'Abrera"},"description":"Dr Bella d'Abrera is the Director, Foundations of Western Civilisation Program at the Institute of Public Affairs"}]}</script>

<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="IPA - The Voice For Freedom &raquo; Feed" href="https://ipa.org.au/feed" />
<meta property="og:image" content="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?fit=2560%2C1703&amp;ssl=1" />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.7.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='bp-member-block-css' href='https://ipa.org.au/wp-content/plugins/buddypress/bp-members/css/blocks/member.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='bp-group-block-css' href='https://ipa.org.au/wp-content/plugins/buddypress/bp-groups/css/blocks/group.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://ipa.org.au/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3' type='text/css' media='all' />
<link rel='stylesheet' id='main-styles-css' href='https://ipa.org.au/wp-content/themes/daily-observer/ipav2.css?ver=5.7.2' type='text/css' media='' />
<link rel='stylesheet' id='daily_observer-font-google_fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans:300,300italic,400,400italic,700,700italic|Montserrat:300,300italic,400,400italic,700,700italic&#038;subset=latin,latin-ext,cyrillic,cyrillic-ext' type='text/css' media='all' />
<link rel='stylesheet' id='daily_observer-fontello-style-css' href='https://ipa.org.au/wp-content/themes/daily-observer/css/fontello/css/fontello.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily_observer-main-style-css' href='https://ipa.org.au/wp-content/themes/daily-observer-child/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily_observer-animation-style-css' href='https://ipa.org.au/wp-content/themes/daily-observer/fw/css/core.animation.css' type='text/css' media='all' />
<link rel='stylesheet' id='buddypress-style-css' href='https://ipa.org.au/wp-content/themes/daily-observer/css/buddypress-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='daily_observer-custom-style-css' href='https://ipa.org.au/wp-content/themes/daily-observer/fw/css/custom-style.css' type='text/css' media='all' />
<style id='daily_observer-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='daily_observer-responsive-style-css' href='https://ipa.org.au/wp-content/themes/daily-observer/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/5.7.2/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='aio-icon-manager-css' href='https://ipa.org.au/wp-content/plugins/VC_Modal_Popup/css/icon-manager.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css' href='https://ipa.org.au/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=1.4.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/9.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.7.2/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' id='bp-confirm-js-extra'>
/* <![CDATA[ */
var BP_Confirm = {"are_you_sure":"Are you sure?"};
/* ]]> */
</script>
<script type='text/javascript' src='https://ipa.org.au/wp-content/plugins/buddypress/bp-core/js/confirm.min.js?ver=6.3.0' id='bp-confirm-js'></script>
<script type='text/javascript' src='https://ipa.org.au/wp-content/plugins/buddypress/bp-core/js/widget-members.min.js?ver=6.3.0' id='bp-widget-members-js'></script>
<script type='text/javascript' src='https://ipa.org.au/wp-content/plugins/buddypress/bp-core/js/jquery-query.min.js?ver=6.3.0' id='bp-jquery-query-js'></script>
<script type='text/javascript' src='https://ipa.org.au/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-cookie.min.js?ver=6.3.0' id='bp-jquery-cookie-js'></script>
<script type='text/javascript' src='https://ipa.org.au/wp-content/plugins/buddypress/bp-core/js/vendor/jquery-scroll-to.min.js?ver=6.3.0' id='bp-jquery-scroll-to-js'></script>
<script type='text/javascript' id='bp-legacy-js-js-extra'>
/* <![CDATA[ */
var BP_DTheme = {"accepted":"Accepted","close":"Close","comments":"comments","leave_group_confirm":"Are you sure you want to leave this group?","mark_as_fav":"Favorite","my_favs":"My Favorites","rejected":"Rejected","remove_fav":"Remove Favorite","show_all":"Show all","show_all_comments":"Show all comments for this thread","show_x_comments":"Show all comments (%d)","unsaved_changes":"Your profile has unsaved changes. If you leave the page, the changes will be lost.","view":"View","store_filter_settings":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://ipa.org.au/wp-content/plugins/buddypress/bp-templates/bp-legacy/js/buddypress.min.js?ver=6.3.0' id='bp-legacy-js-js'></script>
<script type='text/javascript' src='https://ipa.org.au/wp-content/themes/daily-observer/fw/js/photostack/modernizr.min.js' id='daily_observer-core-modernizr-script-js'></script>
<link rel="https://api.w.org/" href="https://ipa.org.au/wp-json/" /><link rel="alternate" type="application/json" href="https://ipa.org.au/wp-json/wp/v2/posts/19597" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://ipa.org.au/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://ipa.org.au/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://ipa.org.au/?p=19597' />
<link rel="alternate" type="application/json+oembed" href="https://ipa.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fipa.org.au%2Fcurriculum%2Fmainstream-australians-reject-identity-politics-in-the-classroom" />
<link rel="alternate" type="text/xml+oembed" href="https://ipa.org.au/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fipa.org.au%2Fcurriculum%2Fmainstream-australians-reject-identity-politics-in-the-classroom&#038;format=xml" />
<script type="text/javascript">var ajaxurl = 'https://ipa.org.au/wp-admin/admin-ajax.php';</script>
<style type='text/css'>img#wpstats{display:none}</style>
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />
<link rel="icon" href="https://i0.wp.com/ipa.org.au/wp-content/uploads/2021/04/cropped-IPA-logo@2x-copy-2.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/ipa.org.au/wp-content/uploads/2021/04/cropped-IPA-logo@2x-copy-2.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/ipa.org.au/wp-content/uploads/2021/04/cropped-IPA-logo@2x-copy-2.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/ipa.org.au/wp-content/uploads/2021/04/cropped-IPA-logo@2x-copy-2.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

.vc_custom_1419002089906{background-color:#f55555 !important;}

.post_item_single section p.quote-para {margin-left: 5em;}

		</style>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>
</head>
<body class="bp-legacy post-template-default single single-post postid-19597 single-format-standard daily_observer_body body_style_wide body_filled theme_skin_default_no_less article_style_stretch layout_single-standard template_single-standard scheme_original top_panel_show top_panel_above sidebar_show sidebar_right wpb-js-composer js-comp-ver-6.2.0 vc_responsive no-js">

<script>
			//window.onscroll = function() {scrollFunctionPadding(),scrollFunction()};

			$(window).scroll(function(){
				var isMobile = false; //initiate as false
				// device detection
				if(/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|ipad|iris|kindle|Android|Silk|lge |maemo|midp|mmp|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows (ce|phone)|xda|xiino/i.test(navigator.userAgent)
				    || /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(navigator.userAgent.substr(0,4))) {
				    isMobile = true;
				}
				if (isMobile!=true){
				  if (document.body.scrollTop > 30 || document.documentElement.scrollTop > 50) {
				    document.getElementById("ipav2-header-wrapper").style.padding = "5px 30px";
						//document.getElementById("quote-div").style.opacity = "1";
				  } else {
				    document.getElementById("ipav2-header-wrapper").style.padding = "30px 30px";
						//document.getElementById("quote-div").style.opacity = "0";

				  }
				}
			})

		</script>
<script>
		function w3_open() {

				$('#mySidebar').addClass('active');
				$('.overlay').addClass('active');
				$('.collapse.in').toggleClass('in');
				$('a[aria-expanded=true]').attr('aria-expanded', 'false');

		};

		function w3_close(){
			$('#mySidebar').removeClass('active');
      $('.overlay').removeClass('active');
		}
			</script>

<div class="overlay" onclick="w3_close()"></div>
<div class="w3-sidebar w3-bar-block" id="mySidebar">
<div>
<button onclick="w3_close()" class="w3-bar-item w3-button w3-large float-right mobile-close-btn"><i class="fas fa-times"></i></button>
</div>
<div class="float-center center-mobile" style="width:100%">
<div class="mobile-nav float-center"><ul id="menu-ipav2" class="menu"><li id="menu-item-19091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19091"><a href="https://ipa.org.au">Home</a></li>
<li id="menu-item-19092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19092"><a href="https://ipa.org.au/contact-us">Contact</a></li>
<li id="menu-item-19094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19094"><a href="https://ipa.org.au/about-us">About</a></li>
<li id="menu-item-19095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19095"><a href="https://ipa.org.au/ipa-today">IPA Today</a></li>
<li id="menu-item-19096" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19096"><a href="https://ipa.org.au/ipa-tv">IPA TV</a>
<ul class="sub-menu">
<li id="menu-item-19197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19197 menu-item-category-1960"><a href="https://ipa.org.au/ipa-tv/counterculture">CounterCulture</a></li>
<li id="menu-item-19105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105 menu-item-category-1941"><a href="https://ipa.org.au/ipa-tv/tell-us-your-story">Tell Us Your Story</a></li>
</ul>
</li>
<li id="menu-item-19097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19097"><a href="https://ipa.org.au/research-areas">Research</a>
<ul class="sub-menu">
<li id="menu-item-19376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19376 menu-item-category-200"><a href="https://ipa.org.au/publications-ipa/research-papers">Research Papers</a></li>
<li id="menu-item-19246" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19246 menu-item-category-191"><a href="https://ipa.org.au/research/australian-way-of-life">Australian Way of Life</a></li>
<li id="menu-item-19249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19249 menu-item-category-1961"><a href="https://ipa.org.au/research/rights-and-freedoms">Rights and Freedoms</a></li>
<li id="menu-item-19247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19247 menu-item-category-548"><a href="https://ipa.org.au/research/western-civilisation">Western Civilisation</a></li>
<li id="menu-item-19248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19248 menu-item-category-1962"><a href="https://ipa.org.au/research/climate-change-and-energy">Climate Change and Energy</a></li>
<li id="menu-item-19114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114 menu-item-category-196"><a href="https://ipa.org.au/research/dignity-of-work">Dignity of Work</a></li>
</ul>
</li>
<li id="menu-item-19098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19098"><a href="https://ipa.org.au/publications-ipa">Publications</a>
<ul class="sub-menu">
<li id="menu-item-19106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19106 menu-item-category-201"><a href="https://ipa.org.au/publications-ipa/books">Books</a></li>
<li id="menu-item-19107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19107"><a href="https://ipa.org.au/ipa-review-editions">IPA Review Editions</a></li>
<li id="menu-item-19108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19108 menu-item-category-204"><a href="https://ipa.org.au/publications-ipa/media-releases">Media Releases</a></li>
<li id="menu-item-19109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109 menu-item-category-200"><a href="https://ipa.org.au/publications-ipa/research-papers">Research Papers</a></li>
<li id="menu-item-19110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19110 menu-item-category-203"><a href="https://ipa.org.au/publications-ipa/submissions">Submissions</a></li>
</ul>
</li>
<li id="menu-item-19099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19099"><a href="https://ipa.org.au/people-ipa">People</a></li>
<li id="menu-item-19100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19100"><a href="https://members.ipa.org.au/join">Join</a></li>
<li id="menu-item-19101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19101"><a href="https://members.ipa.org.au/renew/">Renew</a></li>
<li id="menu-item-19102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19102"><a href="https://members.ipa.org.au/donate">Donate</a></li>
<li id="menu-item-19103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19103"><a href="https://ipa.org.au/search"><i class="fas fa-search"></i></a></li>
</ul></div> </div>
<div class="mobile-menu-socials">

 <h3>
<a href="https://www.facebook.com/Inst.ofPublicAffairs/"><i class="fab fa-facebook-f"></i></a>
<a href="https://twitter.com/TheIPA"><i class="fab fa-twitter"></i></a>
<a href="https://www.youtube.com/user/IPAaustralia"><i class="fab fa-youtube"></i></a>
<a href="https://www.instagram.com/generationlibertyipa/"><i class="fab fa-instagram"></i></a>
</h3>
</div>

</div>
<div id="ipav2-header-buffer"></div>
<header id="ipav2-header" role="banner">
<div id="ipav2-header-wrapper" class=" container-fluid fixed-top yeah">
<div class="row" style="margin:0">

<div class="col-sm-2" style="padding:0">
<a class="header-logo-desktop" href="https://ipa.org.au">
<img class="center img-fluid" style="margin:0;" href="https://ipa.org.au/" src="https://ipa.org.au/wp-content/uploads/2021/04/IPA-logo@2x-copy.png" alt="Institute of Public Affairs" width="180">
</a>
</div>

<div class="col-sm-10 nav-center-col" style="padding:0;">
<div class="float-right" id="menu-big">
<div class="nav float-center"><ul id="menu-ipav2-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-19091"><a href="https://ipa.org.au">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19092"><a href="https://ipa.org.au/contact-us">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19094"><a href="https://ipa.org.au/about-us">About</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19095"><a href="https://ipa.org.au/ipa-today">IPA Today</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19096"><a href="https://ipa.org.au/ipa-tv">IPA TV</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19197 menu-item-category-1960"><a href="https://ipa.org.au/ipa-tv/counterculture">CounterCulture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19105 menu-item-category-1941"><a href="https://ipa.org.au/ipa-tv/tell-us-your-story">Tell Us Your Story</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19097"><a href="https://ipa.org.au/research-areas">Research</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19376 menu-item-category-200"><a href="https://ipa.org.au/publications-ipa/research-papers">Research Papers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19246 menu-item-category-191"><a href="https://ipa.org.au/research/australian-way-of-life">Australian Way of Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19249 menu-item-category-1961"><a href="https://ipa.org.au/research/rights-and-freedoms">Rights and Freedoms</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19247 menu-item-category-548"><a href="https://ipa.org.au/research/western-civilisation">Western Civilisation</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19248 menu-item-category-1962"><a href="https://ipa.org.au/research/climate-change-and-energy">Climate Change and Energy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19114 menu-item-category-196"><a href="https://ipa.org.au/research/dignity-of-work">Dignity of Work</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-19098"><a href="https://ipa.org.au/publications-ipa">Publications</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19106 menu-item-category-201"><a href="https://ipa.org.au/publications-ipa/books">Books</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19107"><a href="https://ipa.org.au/ipa-review-editions">IPA Review Editions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-19108 menu-item-category-204"><a href="https://ipa.org.au/publications-ipa/media-releases">Media Releases</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19109 menu-item-category-200"><a href="https://ipa.org.au/publications-ipa/research-papers">Research Papers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19110 menu-item-category-203"><a href="https://ipa.org.au/publications-ipa/submissions">Submissions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19099"><a href="https://ipa.org.au/people-ipa">People</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19100"><a href="https://members.ipa.org.au/join">Join</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19101"><a href="https://members.ipa.org.au/renew/">Renew</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19102"><a href="https://members.ipa.org.au/donate">Donate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-19103"><a href="https://ipa.org.au/search"><i class="fas fa-search"></i></a></li>
</ul></div> </div>
</div>
</div>
<div class="mobile-header-row row">
<div class="float-left mobile-left-col" style="width:60%; max-width:200px;">
<a class="mobile-title" href="https://ipa.org.au">
<img class="center img-fluid" style="margin:0;" href="https://ipa.org.au/" src="https://ipa.org.au/wp-content/uploads/2021/04/IPA-logo@2x-copy.png" alt="Institute of Public Affairs">
</a>
</div>
<div class="float-right mobile-btn" style="text-align:right;width:100%">
<button id="mobile-menu-btn" class="w3-button w3-teal w3-xlarge float-right" onclick="w3_open()"><div class="row" style="margin:0"><h4 class="menu-word">Menu</h4><i class="fas fa-bars"></i></div></button>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="ipav2-single">
<div class="container" style="">
<div class="row" style="margin:0">
<div class="col-sm-8 single-big-col">
<div class="single-post-header">
<a class="single-category" href="https://ipa.org.au/curriculum"><h4>National Curriculum</h4></a>
<h1 class="single-title">Mainstream Australians Reject Identity Politics In The Classroom</h1>
<h5 class="single-post-details">Written by <a href="https://ipa.org.au/author/belladabrera" title="Posts by Bella d&#039;Abrera" class="author url fn" rel="author">Bella d&#039;Abrera</a></h5>
<div class="single-post-details">22 May 2021</div>
<div class="single-social-sharing">
<div class="row" style="margin:0">
<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fipa.org.au%2Fcurriculum%2Fmainstream-australians-reject-identity-politics-in-the-classroom" target="_blank">
<i class="fab fa-facebook"></i>
</a>
<a title="Click to share this post on Twitter" href="https://twitter.com/share?url=https://ipa.org.au/curriculum/mainstream-australians-reject-identity-politics-in-the-classroom" target="_blank" rel="noopener noreferrer">
<i class="fab fa-twitter"></i>
</a>
<a href="/cdn-cgi/l/email-protection#bfcbc6cfda9fdad2ded6d39fdedbdbcddacccc9fd7dacdda80cccaddd5dadccb82f69fc8ded1cbdadb9fcbd09fccd7decdda9fcbd7d6cc9fcfd0cccb9fc8d6cbd79fc6d0ca9fd9cdd0d29ff6effe9f999c878d8e8e849febd7da9fe9d0d6dcda9ff9d0cd9ff9cddadadbd0d299ddd0dbc682f2ded6d1cccbcddaded29ffecacccbcdded3d6ded1cc9feddad5dadccb9ff6dbdad1cbd6cbc69fefd0d3d6cbd6dccc9ff6d19febd7da9ffcd3decccccdd0d0d2999c8c8d84999c8c8d84d7cbcbcfcc859090d6cfde91d0cdd891deca90dccacdcdd6dccad3cad290d2ded6d1cccbcddaded292decacccbcdded3d6ded1cc92cddad5dadccb92d6dbdad1cbd6cbc692cfd0d3d6cbd6dccc92d6d192cbd7da92dcd3decccccdd0d0d2" title="Email to a friend/colleague" target="_blank"><i class="fas fa-envelope"></i></a>
</div>
</div>
</div>
<div class="single-post-image" style="background: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0)), url('https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?fit=2560%2C1703&ssl=1') no-repeat; background-position: top; background-size: cover; background-attachment: scroll;">
<div class="image-test" style="opacity:0;">
<img src="https://ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image img-responsive " alt="" loading="lazy" srcset="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?w=2560&amp;ssl=1 2560w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=300%2C200&amp;ssl=1 300w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=1024%2C681&amp;ssl=1 1024w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=2048%2C1363&amp;ssl=1 2048w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=1170%2C779&amp;ssl=1 1170w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=271%2C180&amp;ssl=1 271w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=870%2C579&amp;ssl=1 870w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=390%2C260&amp;ssl=1 390w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?resize=757%2C504&amp;ssl=1 757w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/cdc-GDokEYnOfnE-unsplash-scaled.jpg?w=2340&amp;ssl=1 2340w" sizes="(max-width: 2560px) 100vw, 2560px" /> </div>
</div>
<div class="single-post-content">
<div class="original_source">
</div>
<p>Free market think tank the Institute of Public Affairs has warned that a radical new national curriculum proposed by Australian Curriculum, Assessment and Reporting Authority&nbsp;(ACARA)&nbsp;is not supported by mainstream Australians, after polling has revealed that Australians do not support radical ideologies that are infiltrating classrooms.</p>
<p>The polling (data collected by&nbsp;<em>Dynata)</em>&nbsp;reveals that 82% of Australians disagree with the statement that school students should be forced to apologise for their skin colour. 86% disagree that schools should make boys ashamed of being male. Meanwhile, 69% do not believe that school students should be taught that Australia is a racist country.</p>
<p>“It is encouraging that mainstream Australians are overwhelmingly rejecting Identity Politics and Critical Race Theory in our classrooms. No parent wants their child to be humiliated in the classroom, as we recently saw at Parkdale College where boys were told that they were&nbsp;‘oppressors’ for being white and Christian,” said Dr Bella d’Abrera, Director of the Foundations of Western Civilisation Program at the Institute of Public Affairs.</p>
<p>Students at Lindfield Learning College in Sydney were recently allowed to create posters displaying Black Lives Matter propaganda such as “Stop Killer Cops”, “Pigs out of the country” and “white lives matter too much”.<br><br>When asked if school students should be taught that all Australians are equal, regardless of their skin colour, race, or religious beliefs, a total of 85% agreed, while only 8% disagreed.</p>
<p>“Australians are rightly saying no to Critical Race Theory. They are egalitarian and do not support divisive ideologies in the classroom.”</p>
<p>“We need to make sure that it stays out of the classroom. Unfortunately, however, Critical Race Theory and identity politics are very much present in the radical new national curriculum proposed by ACARA.”<br><br>“The study of Indigenous history is important, but the radical curriculum not only embeds it across every learning area, but it also teaches the discredited ‘dark emu’ version of indigenous history into Australian classrooms.”<br><br>“This radical curriculum will brainwash children with the green-left language of colonisation and invasion and will teach them to hate Australia,” said d’Abrera.&nbsp;</p>
<p><strong>To learn how ACARA&#8217;s radical new proposed National Curriculum brings radical ideologies into Australian classrooms, join our FREE online Community Forum with Dr Bella d&#8217;Abrera and John Roskam on 25 May, 5pm. Register <a href="https://ipa-org-au.zoom.us/webinar/register/2916215576337/WN_A91M8ScNRCWBhVewEEXvRg">here</a>.</strong></p>
<section class='join_dontate_msg'>If you've enjoyed reading this article from the Institute of Public Affairs, please consider supporting us by becoming a member or making a donation. It is with your support that we are securing freedom for the future. <div class='post_jdm_options'><a href="https://ipa.org.au/join" target='_blank' title='JOIN'>JOIN</a> <a href="https://ipa.org.au/donate" target='_blank' title='DONATE'>DONATE</a></div></section>
</div>
<div class="author-info">
<div class="row" style="margin:0">
<div class="col-sm-3" style="padding-left:0">
<img alt='' src='https://ipa.org.au/wp-content/uploads/avatars/47/4926dfa2c196c214a64cda17944e1498-bpfull.jpg' srcset='https://ipa.org.au/wp-content/uploads/avatars/47/4926dfa2c196c214a64cda17944e1498-bpfull.jpg 2x' class='avatar avatar-196 photo' height='196' width='196' loading='lazy' />
</div>
<div class="col-sm-9 author-details" style="margin:0">
<h3>
<a href="https://ipa.org.au/author/belladabrera">
Bella d'Abrera </a>
</h3>
<p>Dr Bella d'Abrera is the Director, Foundations of Western Civilisation Program at the Institute of Public Affairs</p>
</div>
</div>
</div>

</div>
<div class="col-sm-4 single-small-col">
<div class="trending-posts">
<h3 class="trending-posts-title"> Trending Posts </h3>
<div class="individual-trending-post">
<div class="row" style="margin:0;">
<div class="col-sm-4" style="padding:0">
<a href="https://ipa.org.au/ipa-today/net-zero-emissions-means-net-zero-jobs"><img src="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/04/ScottMorrison.jpg?resize=101%2C63&amp;ssl=1" class="attachment-preview size-preview wp-post-image img-responsive " alt="" loading="lazy" srcset="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/04/ScottMorrison.jpg?resize=101%2C63&amp;ssl=1 101w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/04/ScottMorrison.jpg?resize=370%2C230&amp;ssl=1 370w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/04/ScottMorrison.jpg?resize=670%2C420&amp;ssl=1 670w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/04/ScottMorrison.jpg?zoom=2&amp;resize=101%2C63&amp;ssl=1 202w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/04/ScottMorrison.jpg?zoom=3&amp;resize=101%2C63&amp;ssl=1 303w" sizes="(max-width: 101px) 100vw, 101px" /></a>
</div>
<div class="col-sm-8 trending-big">
<a href="https://ipa.org.au/ipa-today/net-zero-emissions-means-net-zero-jobs" class="trending-post-title">Net Zero Emissions Means Net Zero Jobs</a>
</div>
</div>
</div>
<div class="individual-trending-post">
<div class="row" style="margin:0;">
<div class="col-sm-4" style="padding:0">
<a href="https://ipa.org.au/ipa-tv/counterculture/terror-apologists-in-the-west-is-the-left-silencing-truth-counterculture-episode-13"><img src="https://i2.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-Terror-Apologists-100.jpg?resize=101%2C63&amp;ssl=1" class="attachment-preview size-preview wp-post-image img-responsive " alt="" loading="lazy" srcset="https://i2.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-Terror-Apologists-100.jpg?resize=101%2C63&amp;ssl=1 101w, https://i2.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-Terror-Apologists-100.jpg?resize=370%2C230&amp;ssl=1 370w, https://i2.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-Terror-Apologists-100.jpg?resize=670%2C420&amp;ssl=1 670w, https://i2.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-Terror-Apologists-100.jpg?zoom=2&amp;resize=101%2C63&amp;ssl=1 202w, https://i2.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-Terror-Apologists-100.jpg?zoom=3&amp;resize=101%2C63&amp;ssl=1 303w" sizes="(max-width: 101px) 100vw, 101px" /></a>
</div>
<div class="col-sm-8 trending-big">
<a href="https://ipa.org.au/ipa-tv/counterculture/terror-apologists-in-the-west-is-the-left-silencing-truth-counterculture-episode-13" class="trending-post-title">TERROR APOLOGISTS IN THE WEST &#8211; IS THE LEFT SILENCING TRUTH? | CounterCulture Episode 13</a>
</div>
</div>
</div>
<div class="individual-trending-post">
<div class="row" style="margin:0;">
<div class="col-sm-4" style="padding:0">
<a href="https://ipa.org.au/ipa-tv/counterculture/budget-2021-good-god-what-have-we-done-counterculture-episode-12"><img src="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-MONEY-BURNING-BUDGETv2-100.jpg?resize=101%2C63&amp;ssl=1" class="attachment-preview size-preview wp-post-image img-responsive " alt="" loading="lazy" srcset="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-MONEY-BURNING-BUDGETv2-100.jpg?resize=101%2C63&amp;ssl=1 101w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-MONEY-BURNING-BUDGETv2-100.jpg?resize=370%2C230&amp;ssl=1 370w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-MONEY-BURNING-BUDGETv2-100.jpg?resize=670%2C420&amp;ssl=1 670w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-MONEY-BURNING-BUDGETv2-100.jpg?zoom=2&amp;resize=101%2C63&amp;ssl=1 202w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-12-MONEY-BURNING-BUDGETv2-100.jpg?zoom=3&amp;resize=101%2C63&amp;ssl=1 303w" sizes="(max-width: 101px) 100vw, 101px" /></a>
</div>
<div class="col-sm-8 trending-big">
<a href="https://ipa.org.au/ipa-tv/counterculture/budget-2021-good-god-what-have-we-done-counterculture-episode-12" class="trending-post-title">BUDGET 2021: GOOD GOD, WHAT HAVE WE DONE? | CounterCulture Episode 12</a>
</div>
</div>
</div>
<div class="individual-trending-post">
<div class="row" style="margin:0;">
<div class="col-sm-4" style="padding:0">
<a href="https://ipa.org.au/ipa-tv/counterculture/how-we-can-get-woke-theories-out-of-schools-episode-11-counterculture"><img src="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-11-Latham-no-gender-theory-100.jpg?resize=101%2C63&amp;ssl=1" class="attachment-preview size-preview wp-post-image img-responsive " alt="" loading="lazy" srcset="https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-11-Latham-no-gender-theory-100.jpg?resize=101%2C63&amp;ssl=1 101w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-11-Latham-no-gender-theory-100.jpg?resize=370%2C230&amp;ssl=1 370w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-11-Latham-no-gender-theory-100.jpg?resize=670%2C420&amp;ssl=1 670w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-11-Latham-no-gender-theory-100.jpg?zoom=2&amp;resize=101%2C63&amp;ssl=1 202w, https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CounterCulture-Thumbnail-Ep-11-Latham-no-gender-theory-100.jpg?zoom=3&amp;resize=101%2C63&amp;ssl=1 303w" sizes="(max-width: 101px) 100vw, 101px" /></a>
</div>
<div class="col-sm-8 trending-big">
<a href="https://ipa.org.au/ipa-tv/counterculture/how-we-can-get-woke-theories-out-of-schools-episode-11-counterculture" class="trending-post-title">HOW WE CAN GET WOKE THEORIES OUT OF SCHOOLS | Episode 11 CounterCulture</a>
</div>
</div>
</div>
</div>
<div class="ipav2widget sign-up-widget" style="background-color:#eee; padding:30px 0px 0 0px;">
<h3 class="uptodate-title"> Keep Up To Date </h3>
<style>
  iframe{
    margin-top: 0%;
    min-height:370px!Important;
    overflow:hidden;
  }
  </style>
<iframe frameborder=0 style='width: 100%; min-height: 650px;' src="https://tfaforms.com/forms/view/4886796"></iframe>
</div>
</div>
</div>
</div>
<div class="ipav2-related-posts">
<div class="container" style="margin-top:0">
<h2 class="related-posts-title">Related Posts</h2>
<div class="related-posts-box">
<div class="row" style="margin:0">

<div class="col-sm-3 related-col">
<div class="related-card">
<a href="https://ipa.org.au/research/australian-way-of-life/critical-race-theory-must-be-banned-in-australian-schools">
<div class="related-post-card-img grow" style="background: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0)), url('https://i1.wp.com/ipa.org.au/wp-content/uploads/2021/05/CRITICAL-RACE-THEORY-VIDEO-THUMBNAIL-FINAL.png?fit=1707%2C960&ssl=1') no-repeat; background-position: top; background-size: cover; background-attachment: scroll;">
</div>
</a>
<a href="https://ipa.org.au/research/australian-way-of-life"><h4>Australian Way of Life</h4></a>
<a href="https://ipa.org.au/research/australian-way-of-life/critical-race-theory-must-be-banned-in-australian-schools"><h3>Critical Race Theory Must Be Banned In Australian Schools</h3></a>
</div>
</div>


<div class="col-sm-3 related-col">
<div class="related-card">
<a href="https://ipa.org.au/research/australian-way-of-life/the-national-curriculum-will-divide-families">
<div class="related-post-card-img grow" style="background: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0)), url('https://i2.wp.com/ipa.org.au/wp-content/uploads/2021/05/The-National-Curriculum-Will-Divide-Families_Say-no-to-a-thrid-Lock-Down-Thumbnail2-1.png?fit=4000%2C2250&ssl=1') no-repeat; background-position: top; background-size: cover; background-attachment: scroll;">
</div>
</a>
<a href="https://ipa.org.au/research/australian-way-of-life"><h4>Australian Way of Life</h4></a>
<a href="https://ipa.org.au/research/australian-way-of-life/the-national-curriculum-will-divide-families"><h3>The National Curriculum Will Divide Families</h3></a>
</div>
</div>


<div class="col-sm-3 related-col">
<div class="related-card">
<a href="https://ipa.org.au/research/australian-way-of-life/morrison-government-must-reject-radical-new-left-wing-curriculum">
<div class="related-post-card-img grow" style="background: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0)), url('https://i0.wp.com/ipa.org.au/wp-content/uploads/2021/04/NationalCurriculum.jpg?fit=1280%2C720&ssl=1') no-repeat; background-position: top; background-size: cover; background-attachment: scroll;">
</div>
</a>
<a href="https://ipa.org.au/research/australian-way-of-life"><h4>Australian Way of Life</h4></a>
<a href="https://ipa.org.au/research/australian-way-of-life/morrison-government-must-reject-radical-new-left-wing-curriculum"><h3>Morrison Government Must Reject Radical New Left-Wing Curriculum</h3></a>
</div>
</div>


<div class="col-sm-3 related-col">
<div class="related-card">
<a href="https://ipa.org.au/publications-ipa/politicised-curriculum-is-why-children-dont-know-about-australias-democracy">
<div class="related-post-card-img grow" style="background: linear-gradient(to bottom, rgba(0, 0, 0, 0), rgba(0, 0, 0, 0)), url('https://i0.wp.com/ipa.org.au/wp-content/uploads/2019/03/1180_student_climate_strikes-1-e1552601361589.png?fit=765%2C510&ssl=1') no-repeat; background-position: top; background-size: cover; background-attachment: scroll;">
</div>
</a>
<a href="https://ipa.org.au/publications-ipa"><h4>PUBLICATIONS</h4></a>
<a href="https://ipa.org.au/publications-ipa/politicised-curriculum-is-why-children-dont-know-about-australias-democracy"><h3>Politicised Curriculum Is Why Children Don’t Know About Australia’s Democracy</h3></a>
</div>
</div>

</div>
</div>
</div>
</div>
<link rel="stylesheet" href="https://ipa.org.au/wp-content/themes/daily-observer-child/ipav2single.css?1621493360" type="text/css" media="screen" />
<div class="member-banner">
<a href="https://members.ipa.org.au/join"><h1>Become a Member</h1></a>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script>